Care Management Issue
Resolved
This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted May 05, 2024 - 16:34 CDT
Update
WellSky is investigating an issue causing Interface disconnections. Our network engineers are actively investigating.

Next Update - 7:30 PM (CT)

Posted May 05, 2024 - 13:53 CDT
Update
WellSky is investigating an issue causing Interface disconnections.

Next Update - 7:30 PM CT

Posted May 05, 2024 - 13:45 CDT
Update
WellSky is investigating an issue causing Interface disconnections.

Next Update - within 30 minutes

Posted May 05, 2024 - 13:16 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2024 - 12:51 CDT
Update
WellSky is investigating an issue causing Interface disconnections.

Next Update - within 30 minutes

Posted May 05, 2024 - 12:51 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted May 05, 2024 - 12:43 CDT
This incident affected: CarePort Care Management and CarePort Referral Management.