Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2025 - 21:00 CST
Scheduled
WellSky will perform a scheduled maintenance on Tuesday January 7, 2025 from 9:00 PM to 11:00 PM (Central Time). During this time, the Solution will be available. HL7 interfaces may disconnect and automatically reconnect once the maintenance is completed and all queued messages will be processed in order received.
We thank you for your patience as we improve the system.
Posted Dec 30, 2024 - 12:28 CST
This scheduled maintenance affected: CarePort Care Management and CarePort Referral Management.