CP Connect Performance Degradation

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Mar 11, 2026 - 11:04 CDT

Update

WellSky has resolved the issue causing degraded system performance.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Mar 11, 2026 - 09:36 CDT

Monitoring

WellSky has resolved the issue causing degraded system performance.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Mar 11, 2026 - 08:24 CDT

Investigating

WellSky is investigating an issue causing degraded system performance and clients may have trouble logging into accounts or loading pages.

Next Update - within 30 minutes

Posted Mar 11, 2026 - 07:58 CDT
This incident affected: CarePort Connect.