Inadvertent Welcome Email (Please Read)

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Aug 25, 2025 - 09:05 CDT

Monitoring

Dear Client,

Earlier today, you may have received an email with the subject line “Welcome to WellSky Customer Community!” from “Coding” (v.balasubramanian@wellsky.com). This message was sent in error during internal testing.

We want to reassure you that:

The message is not malicious and is not a phishing attempt.

Your account and information remain secure.

No action is required on your part; please disregard the message. We apologize for any confusion this may have caused and appreciate your understanding.

Sincerely,
WellSky
Posted Aug 22, 2025 - 15:21 CDT
This incident affected: CarePort Care Management, CarePort Referral Management, CarePort Referral Intake, CarePort Guide, CarePort Connect, CarePort Insight, CarePort Discharge, CarePort Intake, CarePort Interop, and CarePort Transition.