This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.
Posted Mar 09, 2026 - 08:54 CDT
Identified
WellSky has identified the issue causing issue in our referral workflow that may cause a patient’s new referral to be unintentionally shared with providers associated with prior referrals for that same patient after a patient choice is made. Customer Impact In a limited number of cases, providers who were part of earlier referrals may have visibility into a newly created referral when they should not. This could result in confusion or unexpected notifications but does not impact the completion or clinical accuracy of the referral itself.
Next Update - 09th March by 08:00 AM
Posted Mar 06, 2026 - 19:53 CST
This incident affected: CarePort Care Management and CarePort Referral Management.