Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2025 - 20:00 CDT
Scheduled
WellSky has identified an issue requiring immediate maintenance. We will perform this maintenance on Friday, September 26th 2025, from 8:00 PM to 8:15 PM (Central Time). During this time, the Solution will be available as we perform an Interface technology upgrade. Interfaces may disconnect and automatically reconnect during this window.
We apologize for the inconvenience, as we work to provide a better experience for our clients.
Posted Sep 26, 2025 - 13:27 CDT
This scheduled maintenance affected: CarePort Discharge.