Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 19:30 CDT
Scheduled
WellSky will perform a scheduled maintenance on Wednesday April 9, 2025 from 7:30 PM to 8:00 PM (Central Time) to complete a VPN technology upgrade. During this time, the Solution will be available. Interfaces may disconnect and automatically reconnect during this window.
We thank you for your patience as we improve the system.
Posted Apr 08, 2025 - 12:31 CDT
This scheduled maintenance affected: CarePort Discharge.