Guide Issue
Resolved
This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted May 01, 2024 - 14:01 CDT
Update
The Solution is currently unavailable and we are working to restore service.

Next Update - within 30 minutes

Posted May 01, 2024 - 13:56 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted May 01, 2024 - 13:46 CDT
This incident affected: CarePort Guide.