Care Management Issue

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Apr 08, 2025 - 11:11 CDT

Monitoring

WellSky has resolved the issue, causing notifications to be delayed with referral notifications. The queue may take sometime to catchup.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Apr 08, 2025 - 10:35 CDT

Identified

WellSky has identified the issue causing notifications to be delayed with referral notifications. We are currently testing the potential fix before deploying to our production environments.

Next Update - within 90 minutes

Posted Apr 08, 2025 - 08:04 CDT

Update

WellSky will continue to investigate, the issue overnight.

Next Update - 04/08/2025 by 08:00 AM CT.
Posted Apr 07, 2025 - 18:32 CDT

Update

WellSky is investigating an issue where referral email notifications may not be sent in real time.


Next Update - within 60 minutes

Posted Apr 07, 2025 - 17:27 CDT

Update

WellSky is investigating an issue where referral email notifications may not be sent in real time.

Next Update - within 30 minutes

Posted Apr 07, 2025 - 17:04 CDT

Update

WellSky is investigating an issue where referral email notifications may not be sent in real time.

Next Update - within 30 minutes

Posted Apr 07, 2025 - 16:17 CDT

Update

WellSky is investigating an issue causing notifications to not process.

Next Update - within 30 minutes

Posted Apr 07, 2025 - 15:51 CDT

Investigating

WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Apr 07, 2025 - 15:35 CDT
This incident affected: CarePort Care Management and CarePort Referral Management.