The WellSky engineering team has resolved this issue and users can now resume pulling providers back into referrals. If you believe that you are still experiencing issues related to this, please contact our Support team.
Posted Nov 25, 2024 - 15:42 CST
Update
WellSky is investigating an issue causing delays in launching Guide or pulling information back from Guide. This is affecting new referrals only. At this time there is no work around.
Thank you for your patience while we investigate the error.
Next Update - within 30 minutes
Posted Nov 25, 2024 - 15:29 CST
Update
WellSky is investigating an issue causing delays in launching Guide or pulling information back from Guide. This is affecting new referrals only. At this time there is no work around.
Thank you for your patience while we investigate the error.
Next Update - within 30 minutes
Posted Nov 25, 2024 - 14:58 CST
Update
WellSky is investigating an issue causing delays in launching Guide or pulling information back from Guide. This is affecting new referrals only. At this time there is no work around.
Thank you for your patience while we investigate the error.
Next Update - within 30 minutes
Posted Nov 25, 2024 - 14:26 CST
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.
Next Update - Posted to the Status Page within 30 minutes