This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.
Posted 12 days ago. Mar 24, 2025 - 11:36 CDT
Update
WellSky is investigating an issue causing degraded system performance and clients may have trouble logging into accounts or loading pages.
Next Update - within 30 minutes
Posted 12 days ago. Mar 24, 2025 - 11:29 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.
Next Update - Posted to the Status Page within 30 minutes
Posted 12 days ago. Mar 24, 2025 - 11:26 CDT
This incident affected: CarePort Discharge and CarePort Intake.
Recurring Maintenances
Solution
Type
When
Time
Impact
Care Mgmt
VPN data center system updates
1st Saturday of every month.
11:00 PM - 3:00 AM CT
Some interfaces may disconnect and automatically reconnect. Application will remain online.
Monthly OS Patching
4th Tuesday of every month.
10:00 PM - 11:00 PM CT
Some interfaces may disconnect and automatically reconnect. Application will remain online.
Referral Mgmt
Monthly OS Patching
4th Tuesday of every month.
10:00 PM - 11:00 PM CT
Some interfaces may disconnect and automatically reconnect. Application will remain online.
Transition
VPN data center system updates
1st Saturday of every month.
11:00 PM - 3:00 AM CT
Some interfaces may disconnect and automatically reconnect. Application will remain online.
Monthly OS Patching
4th Tuesday of every month.
10:00 PM - 11:00 PM CT
Some interfaces may disconnect and automatically reconnect. Application will remain online.
Discharge
Monthly Maintenance
4th Saturday of every month.
8:00 PM - 5:00 AM CT
Application will be unavailable during maintenance window.
Intake
Monthly Maintenance
4th Saturday of every month.
8:00 PM - 5:00 AM CT
Application will be unavailable during maintenance window.