Care Management and Discharge Issue

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Mar 10, 2025 - 23:19 CDT

Monitoring

WellSky has resolved the issue, and the solution should now be available. If clients need to take further actions for full resolution, put them here.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Mar 10, 2025 - 22:30 CDT

Update

The Solution is currently unavailable, and we are working to restore service.

Next Update - within 30 minutes

Posted Mar 10, 2025 - 21:57 CDT

Investigating

WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Mar 10, 2025 - 21:40 CDT
This incident affected: CarePort Care Management and CarePort Discharge.