Discharge Issue issue

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Dec 07, 2025 - 12:28 CST

Update

Wellsky is currently experiencing an issue that is causing users to receive a 503 service temporarily unavailable error. CarePort Discharge/Intake users are requested to clear their browser cache and cookies as a troubleshooting step.

Next Update - within 30 minutes

Posted Dec 07, 2025 - 12:10 CST

Update

We are continuing to investigate this issue.
Posted Dec 07, 2025 - 11:32 CST

Investigating

WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Dec 07, 2025 - 11:31 CST
This incident affected: CarePort Discharge and CarePort Intake.