Transition, Care Management, Referral Management and Referral Intake Issue

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Sep 17, 2025 - 23:34 CDT

Monitoring

WellSky has resolved the issue causing some Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to navigate the application. We are still investigating the intermittent issue causing clinicals to not load for Transition users.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing performance issue, please reach out to support.
Posted Sep 17, 2025 - 21:24 CDT

Identified

WellSky continues to investigate an issue causing some Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to navigate the application. We have an urgent maintenance scheduled for 8:00PM - 9:00PM CST tonight. We expect incremental performance improvements until final resolution.

Next Update - by 9:15PM CST

Posted Sep 17, 2025 - 16:28 CDT

Update

WellSky continues to investigate an issue causing some Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to navigate the application. We are seeing incremental performance improvements as we work towards a full resolution. 

Next Update - within 30 minutes

Posted Sep 17, 2025 - 15:52 CDT

Update

WellSky is investigating an issue causing some Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to navigate the application. We are seeing incremental performance improvements as we work towards a full resolution.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 15:13 CDT

Update

WellSky is investigating an issue causing some Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to navigate the application.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 14:36 CDT

Update

WellSky is investigating an issue causing all Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to access the application.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 14:33 CDT

Update

WellSky is investigating an issue causing all Care Management, Transition, Referral Management, and CarePort Referral Intake users to not be able to access the application.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 13:59 CDT

Update

WellSky is investigating an issue causing intermittent issues with clinicals not loading for Transition users.

Next Update - within 60 minutes

Posted Sep 17, 2025 - 12:57 CDT

Update

WellSky is investigating an issue causing intermittent issues with clinicals not loading for Transition users.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 12:23 CDT

Update

WellSky is investigating an issue causing intermittent issues with clinicals not loading for Transition users.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 11:57 CDT

Update

WellSky is investigating an issue causing clinicals to not load for Transition users.

Next Update - within 30 minutes

Posted Sep 17, 2025 - 11:23 CDT

Investigating

WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.cn.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Sep 17, 2025 - 11:19 CDT
This incident affected: CarePort Care Management, CarePort Referral Management, CarePort Referral Intake, and CarePort Transition.